stuck on local game starting

Download any EFT version outside of its official way can get you banned.
If we find out that you downloaded EFT on a pirate website you'll be banned without further informations.

You need to own the game to play AKI.
Backup 0.12.10.12893

We are aware that AKI 1.6.0 have a lot of problems. Currently the development is really busy on AKI 2.0.0 for 12.11 and update. We advise you to not use 1.6.0 unless you accept to play with a lot of issues.
We are sorry for the inconvenience.

Have fun!
  • Server version
    1.6
    Game client version
    0.12.10.12893
    Client log file
    codepaste.sp-tarkov.com/?f5ea3…Vi1nMvBJoxQRJAz7Bj9cur9dE
    Server log file
    codepaste.sp-tarkov.com/?1c00c…kgRJCEXeeSm9qtasakPaokyAx
    Have you read the FAQ ?
    Yes
    Where did you downloaded your game at ?
    www.escapefromtarkov.com
    List of used mods
    ZEreshkigal-AllinOneMod
    ZEreshkigal-AdvancedBotLoadouts
    Senko-FixItemSell
    Lua-CP-SpawnReworkReborn
    Fin-AITweaks
    Ereshkigal-AkiConfigurator
    CoreMod

    As the title states i get stuck on local game is starting when i try to scav run interchange, woods, shoreline, and customs. i have done fresh installs and that has not worked

  • I'm also having this issue as well. I only have FixItemSell and the one for Fixing Insurance, but had the issue before adding mods too. Only factory works.

  • i am currently running 1.5.1 now until this gets solved. i use my scav runs to set the bot spawns and test them and not being able to test those maps is ruining it for me

  • Since no one knows what's up with this is commenting, I'll just say that you might be able to fix it by playing an earlier version of sp-aki. Otherwise, it will probably be fixed in later versions.

    Personally, I now ignore it, and mostly play pmc. The singel player is not hard enough to warrant playing a lot as a scav anyways imo.

  • I managed to get 1.6.0 working but with the constant issues I just couldn't take it anymore so I reverted back to 1.5.1 and after a couple of discussions with others I managed to get it working again (big shout out to the people that helped me!), it's not too difficult to setup without adding mods straight away I should add, also playing as Scav is absolutely pointless because you should be focused on getting your PMC levelled up until we get the 12.11 update of course.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!